Windows 8.1 Touchpad fix to prevent spell click delays

Open topics and discussion for the Edge community.

Windows 8.1 Touchpad fix to prevent spell click delays

Postby Apollo » Tue Nov 19, 2013 10:34 pm

Just encountered this bug after updating to Windows 8.1 today. First I will say this is relative to Laptops with touchpads, I haven't tried a regular mouse but it may work fine with one as direct inputs are not restricted. For those of you that notice spells are taking a few clicks to go thru follow this guide:

Move your mouse to the lower left to and click to access the Windows metro view, then move the mouse to the upper right to access the "charms" menu. On this menu, click "Settings". Once in the settings menu, at the very bottom you will see "Change PC Settings", click this. In the PC Settings menu click PC and devices, then click Mouse and Touchpad. On the right pane under Touchpad select "No Delay (Always On)".

After doing this you will find there is no restrictions on mouse clicks using a touchpad and your spells will fire when the mouse is clicked.
User avatar
Apollo
Admin
 
Posts: 451
Joined: Sun Sep 20, 2009 3:11 am

Re: Windows 8.1 Touchpad fix to prevent spell click delays

Postby Alex » Sat Nov 30, 2013 2:53 am

Thanks.
Alex
 
Posts: 160
Joined: Tue May 01, 2012 10:37 pm

Re: Windows 8.1 Touchpad fix to prevent spell click delays

Postby greennub » Thu Jun 12, 2014 12:16 am

I found this really helpful :D
All your Dark Matters belong to me.
User avatar
greennub
 
Posts: 210
Joined: Sun Oct 09, 2011 3:59 am
Location: middle of no where alabama


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron